Difference between revisions of "Talk:Laptops"

From PC-BSD Wiki
Jump to: navigation, search
m (temporary mention of possible fix for compaq issue, to be added to main laptop page when confirmed)
m
 
Line 3: Line 3:
 
<!-- osubuck issue via irc -->
 
<!-- osubuck issue via irc -->
 
A truly odd situation with CQ62-410us compaq/hp laptop which fails due to some kind of apparent BIOS error- pressing escape in order to cause a boot device selection of DVD seems to solve the problem and allow boot to continue. Reference forum post near the end, last 2-3 comments, http://forums.pcbsd.org/archive/index.php/t-13590.html
 
A truly odd situation with CQ62-410us compaq/hp laptop which fails due to some kind of apparent BIOS error- pressing escape in order to cause a boot device selection of DVD seems to solve the problem and allow boot to continue. Reference forum post near the end, last 2-3 comments, http://forums.pcbsd.org/archive/index.php/t-13590.html
 +
 +
----
 +
Some have issues with suspend ob lind close which may be solved by an edit to /boot/loader.conf
 +
#trying to disable suspend on lid close
 +
debug.acpi.enable_debug_objects="YES"
 +
debug.acpi.disabled="lid"

Latest revision as of 07:08, 17 January 2012

It would be helpful to have any idea what some of the errors these various problems give as output, even if it is a panic shortly after an attempted boot. Knowing what the problem looks like in those situations where the hardware may not be fully known, would be a great help in making suggestions for possible fixes- and also might help with generalizing with errors that have similar solutions.


A truly odd situation with CQ62-410us compaq/hp laptop which fails due to some kind of apparent BIOS error- pressing escape in order to cause a boot device selection of DVD seems to solve the problem and allow boot to continue. Reference forum post near the end, last 2-3 comments, http://forums.pcbsd.org/archive/index.php/t-13590.html


Some have issues with suspend ob lind close which may be solved by an edit to /boot/loader.conf

#trying to disable suspend on lid close
debug.acpi.enable_debug_objects="YES"
debug.acpi.disabled="lid"