Sorry for the inconvenience.  Known Navigation header breakage, its being "rebuilt" but forward nav should be ok now.
There may be other unforeseen breakage primarily in the handbook portion of the wiki.
The Table Of Contents section of each "PC-BSD® Users Handbook" page may be the best workaround.

Talk:Installation Troubleshooting

From PC-BSD Wiki
Jump to: navigation, search

Not sure exactly how/where to place this, but it ought to be added in some form.

Contents

Error 19

the background

(from a FreeBSD forum post)

In any event, booting to FreeBSD from Grub now leads to

Code:

Mounting from ufs:/dev/ad4s3a failed with error 19

and thereafter to a mountroot prompt. Typing '?' at the mountroot prompt provides no GEOM managed disk devices whatsoever.

At this stage, I created a re-install CD of FreeBSD 9.0-RELEASE and booted from it. However, the boot ended with

Code:

Mounting from cd9660:/dev/iso9660/FREEBSD_INSTALL failed with error 19

and then the mountroot prompt. Once again, typing a '?' at the prompt showed no GEOM managed disk devices.

the solution

(from a blog post)

Here's where I found it and all that is need is to open the loader prompt during the CD/DVD/USB boot (by pressing 2 or ESC) and adding the following line:

   set debug.acpi.disabled ="hostres"

and then booting with

   boot

Once the USB key has booted you can add the line

   debug.acpi.disabled ="hostres"

to /boot/loader.conf, if you intend to use the key again. In any event, once you have installed FreeBSD 9.0-RELEASE, you still need to add this line to /boot/loader.conf.

other refs

Also documented in Open issues of FreeBSD v9.0R errata.

Personal tools
Namespaces

Variants
Actions
Navigation
Toolbox