Translations:XBMC/9.2/3/en

From PC-BSD Wiki
Jump to: navigation, search
Word-warning/3 Before installing XBMC, make sure that your system meets the minimum hardware requirements[1]. The XBMC team recommends using an NVIDIA GeForce 6150 or later.

Cite error: <ref> tags exist, but no <references/> tag was found
Personal tools

Variants
Actions
Navigation
Toolbox